Subject: [Pljava-dev] documentation updates

From: bgiles at coyotesong.com (Bear Giles)
Date: Sat, 8 Aug 2015 12:29:15 -0600

I tried to do a git clone/branch/etc. but am stuck since I've never worked
with pull requests before and think I screwed something up. I definitely
have something in my local git space though...

Anyway I have two wiki pages. One updated, one new. The latter discusses
deploying pl/java as a PostgreSQL extension.

Bear
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pgfoundry.org/pipermail/pljava-dev/attachments/20150808/c39a2cbd/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: installing-as-extension.md
Type: text/x-markdown
Size: 1817 bytes
Desc: not available
URL: <http://lists.pgfoundry.org/pipermail/pljava-dev/attachments/20150808/c39a2cbd/attachment.bin>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Building-pl-java.md
Type: text/x-markdown
Size: 5452 bytes
Desc: not available
URL: <http://lists.pgfoundry.org/pipermail/pljava-dev/attachments/20150808/c39a2cbd/attachment-0001.bin>

---

From: chap at anastigmatix.net (Chapman Flack)
Date: Fri, 28 Aug 2015 20:01:02 -0400

Bear,

Thank you for the updates. Thomas has graciously set my mess-up-the-wiki
bit, and as my inaugural messing-up, I have added your (much needed and
overdue) Maven build instructions, and your extension installation notes.

I should take this opportunity to mention I've got a branch going
where I am playing with some ideas to make that even easier and
clearer, so I will probably further mess up the wiki in the near future
with more information about that.

-Chap

---

From: tim.clarke at manifest.co.uk (Tim Clarke)
Date: Sat, 29 Aug 2015 15:49:16 +0100

Many thanks for your contribution.

Tim Clarke

On 29/08/15 01:01, Chapman Flack wrote:
> _______________________________________________
> Pljava-dev mailing list
> Pljava-dev at lists.pgfoundry.org
> http://lists.pgfoundry.org/mailman/listinfo/pljava-dev