Subject: [Pljava-dev] How to un-install a jar from db

From: ambulimama at gmail.com (Nelli Vanan)
Date: Tue, 21 Oct 2008 15:32:09 -0400

Hi there,

I installed a jar using
SELECT sqlj.install_jar('file:///usr/lib/pgsql/helloworld.jar',
'helloworld_jar',  false);

Is there a way to uninstall it.

Thank you.

---

From: ambulimama at gmail.com (Nelli Vanan)
Date: Wed, 22 Oct 2008 13:52:19 -0400

OK, sorry.  I used the deploy.jar for doing everything and it works fine.