Subject: [Pljava-dev] PlJava for Postgres 8.4

From: swaroop.rath at comlab.ox.ac.uk (swaroop)
Date: Sat, 17 Jul 2010 09:11:14 +0100

Hi

 Please let me know if we have PlJava supported for Postgres 8.4. We are
using Postgres 8.4 and get the below error while trying to install plJava -

Trying to deploy pljava on Postgres 8.4 confirms this issue:
       ERROR:  incompatible library "/home/rf/Documents/Oxford
DPhil/ICDE2011/svntree/pljava32/pljava.so": version mismatch
       DETAIL:  Server is version 8.4, library is version 8.3.

                    But PlJava works well in Postgres 8.3.

Regards
Swaroop
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pgfoundry.org/pipermail/pljava-dev/attachments/20100717/070a2131/attachment.html>

---

From: dan.olteanu at comlab.ox.ac.uk (Dan Olteanu)
Date: Sat, 17 Jul 2010 12:23:14 +0100

Hi Swaroop,

thanks for checking. I assume you have not seen Robert's email on this
- he also found out it does not work.

Dan

On Sat, Jul 17, 2010 at 9:11 AM, swaroop <swaroop.rath at comlab.ox.ac.uk> wrote:
> Hi
> ?Please let me know if we have PlJava supported for Postgres 8.4. We are
> ? ? ? ?ERROR: ?incompatible library "/home/rf/Documents/Oxford
> ? ? ? ?DETAIL: ?Server is version 8.4, library is version 8.3.
> ?? ? ? ? ? ? ? ? ? ?But PlJava works well in Postgres 8.3.
> Regards
> Swaroop
>