Subject: Re: [postgresql-interfaces/psqlodbc] PR #1: fix: if the connection is broken when calling SQLFreeHandle, the client can't be notified

From: "apgrucza (@apgrucza)" <[email-masked]>
Date: Fri, 15 Dec 2023 00:26:28 +0000

(on statement.c)

This line was removed in https://github.com/postgresql-interfaces/psqlodbc/commit/f3d66715dc46d7faf67a9785159d382674de497d on purpose to fix a crash (due to destructing the same object twice) and should not be added back. `rhold.first` is destructed on line 2374 below.

---

From: "davecramer (@davecramer)" <[email-masked]>
Date: Wed, 08 May 2024 19:54:20 +0000

will reopen another PR