Subject: Re: [postgresql-interfaces/psqlodbc] PR #11: Fixed typos in all source code and documentations

From: "davecramer (@davecramer)" <[email-masked]>
Date: Wed, 08 May 2024 18:30:48 +0000

(on psqlodbc.rc)

what are the changes in this file ? I can't see them in github diff?

---

From: "davecramer (@davecramer)" <[email-masked]>
Date: Wed, 08 May 2024 18:42:53 +0000

So I am OK with all of the changes that I can read. Not sure what to do about the ones I can't

---

From: "Hunaid2000 (@Hunaid2000)" <[email-masked]>
Date: Thu, 09 May 2024 08:15:00 +0000

(on psqlodbc.rc)

Hello @davecramer.

The issue was due to file encoding. Now you can see the actual changes.