Subject: [postgresql-interfaces/psqlodbc] issue #192: psqlODBC drivers missing digital signature

From: "manopriyan2007 (@manopriyan2007)" <[email-masked]>
Date: Wed, 17 Jun 2026 03:26:08 +0000

psqlODBC drivers missing digital signature and we would need the digital signature for the installation files available from official psqlODBC website. We need to get the code signing fix for the psqlODBC drvers that are going to be released. 

Please look into this issue at earliest so we can get a signed version of the psqlODBC drivers for the newer versions

---

From: "davecramer (@davecramer)" <[email-masked]>
Date: Thu, 18 Jun 2026 09:39:09 +0000

FYI, this is not straightforward. PostgreSQL doesn't have an "official" company which is required to get the signing certificate. I'm looking into it though