Subject: [postgresql-interfaces/psqlodbc] issue #21: Plan to implement SQLSetDescRec & SQLGetDescRec functions

From: "Hunaid2000 (@Hunaid2000)" <[email-masked]>
Date: Wed, 15 May 2024 10:18:54 +0000

Currently, psqlodbc lacks support for SQLSetDescRec and SQLGetDescRec functions. Any idea why these functions are not implemented yet? 

I plan to implement these functions and will open a PR in few days. Any ideas or suggestions regarding the implementation would be greatly appreciated.

---

From: "davecramer (@davecramer)" <[email-masked]>
Date: Wed, 15 May 2024 13:10:17 +0000

@Hunaid2000 no idea. We are taking this project over. The previous maintainers have resigned. 

We are of course open to PR's Thanks in advance