Subject: [postgresql-interfaces/psqlodbc] issue #28: Unable to compile on unix

From: "FieldofClay (@FieldofClay)" <[email-masked]>
Date: Sun, 02 Jun 2024 04:37:23 +0000

The unix compilation instructions (docs/unix-compilation.html) are either out of date or there a multiple files related to unix compilation missing (no configure/make etc)

This appears to only be an issue with the builds hosted here. Any of the old versions 16.00.0000 and below contain the required files and compile OK.

---

From: "davecramer (@davecramer)" <[email-masked]>
Date: Sun, 02 Jun 2024 21:04:26 +0000

Thanks, 

this is a work in progress.

Will have a look