Subject: [postgresql-interfaces/psqlodbc] PR #75: Fix duplicate component codes

From: "chrullrich (@chrullrich)" <[email-masked]>
Date: Sun, 24 Nov 2024 10:45:12 +0000

The autogenerated component GUIDs were based on the same path and therefore were the same in both bitnesses. Installing both worked, but once one of them was uninstalled, the other's files remained despite its uninstallation finishing successfully.

I have no idea how this got through my testing; perhaps it only happens when both merge modules are installed via the same MSI.

---

From: "davecramer (@davecramer)" <[email-masked]>
Date: Thu, 16 Jan 2025 14:31:07 +0000

@chrullrich is this still relevant ?

---

From: "chrullrich (@chrullrich)" <[email-masked]>
Date: Thu, 16 Jan 2025 14:32:41 +0000

Yes.