postgres.git / summary / log / commit / refs
commit 58c5f60eb8ced48eef05dcb16a6133d7d07c519f
Author: Amit Kapila <akapila@postgresql.org>
Date: Tue Jul 02 03:47:41 2024 +0000
First released in: 17.0
Update release notes to reflect recent commit 0f934b0739.
Author: Hou Zhijie
Discussion: https://postgr.es/m/ZnWeUgdHong93fQN@momjian.us
Discussion: https://postgr.es/m/OS3PR01MB57187B959C1ECC78B0C7C91A94D32@OS3PR01MB5718.jpnprd01.prod.outlook.com
doc/src/sgml/release-17.sgml | 2 ++
1 file changed, 2 insertions(+)
diff --git a/doc/src/sgml/release-17.sgml b/doc/src/sgml/release-17.sgml
index be0532e5545..4df69851aff 100644
--- a/doc/src/sgml/release-17.sgml
+++ b/doc/src/sgml/release-17.sgml
@@ -1341,6 +1341,8 @@ Author: Michael Paquier <michael@paquier.xyz>
<!--
Author: Amit Kapila <akapila@postgresql.org>
2024-03-08 [bf279ddd1] Introduce a new GUC 'standby_slot_names'.
+Author: Amit Kapila <akapila@postgresql.org>
+2024-07-01 [0f934b073] Rename standby_slot_names to synchronized_standby_slots.
-->
<listitem>
[parent: 31f8d620b287]