public inbox for [email protected]
help / color / mirror / Atom feedFrom: Simon Riggs <[email protected]>
To: [email protected]
Subject: Confusing names
Date: Thu, 20 Oct 2005 22:21:32 +0100
Message-ID: <[email protected]> (raw)
Once before I mentioned that the Server Run-time Configuration chapter
was probably my most visited locations in the manual...
I like very much the split of that into two sections, but I think the
new chapter names are somewhat confusing.
My proposal would be to rename the chapters called
Server Run-time Environment
Run-time Configuration
to be
Server and Operating System Environment
Server Configuration Parameters
The first of these chapters is devoted exclusively to OS issues, some of
which are *not* run-time issues e.g. creating a database cluster, re-
configuring the OS kernel for various resources. Hence, I suggest
replacing the phrase Run-time with something associated with OS.
The second chapter is the server configuration chapter. It doesn't refer
to run-time *client* configuration, for example. Also the whole chapter
refers to "parameters" throughout, yet this is not mentioned in the
title. Also, the preset options section actually refers to settings that
are build-time parameters exposed at run-time, so perhaps the phrase
run-time is misleading.
Best Regards, Simon Riggs
view thread (3+ messages) latest in thread
reply
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Reply to all the recipients using the --to and --cc options:
reply via email
To: [email protected]
Cc: [email protected]
Subject: Re: Confusing names
In-Reply-To: <[email protected]>
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
This inbox is served by agora; see mirroring instructions
for how to clone and mirror all data and code used for this inbox