From: Justin Pryzby <pryzby@telsasoft.com>
To: Tom Lane <tgl@sss.pgh.pa.us>
Cc: pgsql-hackers@lists.postgresql.org
Subject: Re: "debug_invalidate_system_caches_always" is too long
Date: Sun, 4 Jul 2021 17:22:59 -0500
Message-ID: <20210704222259.GY21248@telsasoft.com> (raw)
In-Reply-To: <1374320.1625430433@sss.pgh.pa.us>
References: <1374320.1625430433@sss.pgh.pa.us>
On Sun, Jul 04, 2021 at 04:27:13PM -0400, Tom Lane wrote:
> and the word "always" seems rather confusing --- if it does
> something "always", why is there more than one level? So a simple
> proposal is to rename it to "debug_invalidate_caches".
+1 to remove "always"
--
Justin
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Reply to all the recipients using the --to and --cc options:
reply via email
To: pgsql-hackers@postgresql.org
Cc: pryzby@telsasoft.com, tgl@sss.pgh.pa.us, pgsql-hackers@lists.postgresql.org
Subject: Re: "debug_invalidate_system_caches_always" is too long
In-Reply-To: <20210704222259.GY21248@telsasoft.com>
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
This inbox is served by DDX for PostgreSQL; see mirroring instructions
for how to clone and mirror all data and code used for this inbox