From: Alexey Bashtanov <bashtanov@imap.cc>
To: Tom Lane <tgl@sss.pgh.pa.us>
Cc: pgsql-hackers@lists.postgresql.org
Subject: Re: Less-silly selectivity for JSONB matching operators
Date: Tue, 31 Mar 2020 17:26:14 +0100
Message-ID: <7e87d82d-326a-a8df-ee4f-ec708c701dce@imap.cc> (raw)
In-Reply-To: <9233.1585671632@sss.pgh.pa.us>
References: <12237.1582833074@sss.pgh.pa.us>
<14469.1582927774@sss.pgh.pa.us>
<8fcbdcc5-cbed-f96f-7ed4-f34d1bd1a205@imap.cc>
<9233.1585671632@sss.pgh.pa.us>
> So that leaves us with needing
> to find a better name for this new one. Any ideas?
I'm thinking of something wide like
opersel, operjoinsel, DEFAULT_OPER_SEL
or maybe even
genericsel, genericjoinsel, DEFAULT_GENERIC_SEL
Best, Alex
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Reply to all the recipients using the --to and --cc options:
reply via email
To: pgsql-hackers@postgresql.org
Cc: bashtanov@imap.cc, tgl@sss.pgh.pa.us, pgsql-hackers@lists.postgresql.org
Subject: Re: Less-silly selectivity for JSONB matching operators
In-Reply-To: <7e87d82d-326a-a8df-ee4f-ec708c701dce@imap.cc>
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
This inbox is served by DDX for PostgreSQL; see mirroring instructions
for how to clone and mirror all data and code used for this inbox