agora inbox for pgsql-sql@postgresql.org
help / color / mirror / Atom feedFrom: Adrian Klaver <adrian.klaver@aklaver.com>
To: Sribeiro <info@simetriastudio.com>
To: pgsql-sql@postgresql.org
Subject: Re: Re: ERROR while creating new user - could not open relation mapping file global/pg_filenode.map
Date: Wed, 2 Dec 2015 13:15:06 -0800
Message-ID: <565F5F5A.7000103@aklaver.com> (raw)
In-Reply-To: <1449090397770-5875948.post@n5.nabble.com>
References: <1448307482990-5874842.post@n5.nabble.com>
<1448310222866-5874855.post@n5.nabble.com>
<5654E461.6040205@aklaver.com>
<1448404949075-5874984.post@n5.nabble.com>
<565B5ECF.3070705@aklaver.com>
<1449085296786-5875916.post@n5.nabble.com>
<565F58AA.6060107@aklaver.com>
<1449090397770-5875948.post@n5.nabble.com>
List-Unsubscribe: <mailto:majordomo@postgresql.org?body=unsub%20pgsql-sql>
On 12/02/2015 01:06 PM, Sribeiro wrote:
> This is what that directory looks like - http://postimg.org/image/olhb2zra9/
>
> I can't find anywhere on my system (doing a search) the .map file.
>
> Thank you for clarifying the importance of that file.
> Since I didn't have any important information on it, can I start from
> scratch, and thus creating a new .map file?
Yes, that would be the easiest solution. The initdb step, of the link
you posted previously, will throw an error and not complete if there are
any files under /usr/local/var/postgres. So make sure you clean this out
first.
>
> Sergio
>
>
>
>
>
> --
> View this message in context: http://postgresql.nabble.com/ERROR-while-creating-new-user-could-not-open-relation-mapping-file-glob...
> Sent from the PostgreSQL - sql mailing list archive at Nabble.com.
>
>
--
Adrian Klaver
adrian.klaver@aklaver.com
--
Sent via pgsql-sql mailing list (pgsql-sql@postgresql.org)
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-sql
view thread (52+ messages) latest in thread
Message-ID: <565F5F5A.7000103@aklaver.com>
Permalink: ../565F5F5A.7000103@aklaver.com/
Also on: postgresql.org/message-id/565F5F5A.7000103@aklaver.com
reply
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Reply to all the recipients using the --to and --cc options:
reply via email
To: pgsql-sql@postgresql.org
Cc: adrian.klaver@aklaver.com, info@simetriastudio.com
Subject: Re: Re: ERROR while creating new user - could not open relation mapping file global/pg_filenode.map
In-Reply-To: <565F5F5A.7000103@aklaver.com>
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
This inbox is served by agora; see mirroring instructions
for how to clone and mirror all data and code used for this inbox