agora inbox for pgsql-sql@postgresql.org  
help / color / mirror / Atom feed
From: Adrian Klaver <adrian.klaver@aklaver.com>
To: Sribeiro <info@simetriastudio.com>
To: pgsql-sql@postgresql.org
Subject: Re: Re: ERROR while creating new user - could not open relation mapping file global/pg_filenode.map
Date: Wed, 2 Dec 2015 21:03:51 -0800
Message-ID: <565FCD37.3080804@aklaver.com> (raw)
In-Reply-To: <1449107178100-5876028.post@n5.nabble.com>
References: <1449097729689-5875988.post@n5.nabble.com>
	<565F7DA1.9030000@aklaver.com>
	<1449099285158-5875994.post@n5.nabble.com>
	<565F81FB.8080106@aklaver.com>
	<1449100566874-5875998.post@n5.nabble.com>
	<565F8951.7090505@aklaver.com>
	<1449102851217-5876007.post@n5.nabble.com>
	<565F8F44.2060200@aklaver.com>
	<1449103913630-5876012.post@n5.nabble.com>
	<565F9916.8050800@aklaver.com>
	<1449107178100-5876028.post@n5.nabble.com>
List-Unsubscribe: <mailto:majordomo@postgresql.org?body=unsub%20pgsql-sql>

On 12/02/2015 05:46 PM, Sribeiro wrote:
> This is the last log entries:
> LOG:  database system was shut down at 2015-12-01 21:56:22 EST
> LOG:  MultiXact member wraparound protections are now enabled
> LOG:  autovacuum launcher started
> LOG:  database system is ready to accept connections

Well that indicates whatever server created the log entries is up and 
running.

What is the timestamp of the log file?

What directory is this log file in?

>
>
>
>
> --
> View this message in context: http://postgresql.nabble.com/ERROR-while-creating-new-user-could-not-open-relation-mapping-file-glob...
> Sent from the PostgreSQL - sql mailing list archive at Nabble.com.
>
>


-- 
Adrian Klaver
adrian.klaver@aklaver.com


-- 
Sent via pgsql-sql mailing list (pgsql-sql@postgresql.org)
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-sql



view thread (52+ messages)  latest in thread

Message-ID: <565FCD37.3080804@aklaver.com>
Permalink:  ../565FCD37.3080804@aklaver.com/
Also on:    postgresql.org/message-id/565FCD37.3080804@aklaver.com

reply

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Reply to all the recipients using the --to and --cc options:
  reply via email

  To: pgsql-sql@postgresql.org
  Cc: adrian.klaver@aklaver.com, info@simetriastudio.com
  Subject: Re: Re: ERROR while creating new user - could not open relation mapping file global/pg_filenode.map
  In-Reply-To: <565FCD37.3080804@aklaver.com>

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

This inbox is served by agora; see mirroring instructions
for how to clone and mirror all data and code used for this inbox