From: prathap vathuluru <prathap.vathuluru@outlook.com>
To: pgsql-admin@lists.postgresql.org <pgsql-admin@lists.postgresql.org>
Subject: Re: Error LOG: could not receive data from client: Connection reset by peer
Date: Thu, 22 Jun 2023 09:56:08 +0000
Message-ID: <MAXPR01MB3328F773227E6C76B06CF21BFC22A@MAXPR01MB3328.INDPRD01.PROD.OUTLOOK.COM> (raw)
Hello All ,
I am seeing the below error message in My PostgreSQL Error log and My client is unable to connect to Database .
DB Level Log :
2023-06-22 09:30:10 UTC 192.168.0.60(22237) [29452-1] XXXXXX@XXXXXX LOG: could not receive data from client: Connection reset
by peer.
Application level Error :
Wed Jun 21 14:53:18 CEST 2023
SQL Error [08006]: An I/O error occurred while sending to the backend.
Could you please , Suggest relevant resolution for the Above issue ., We have 5 databases with enough resources in the same cluster .
Thanks In Advance ..!!
Regards,
Prathap V.
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Reply to all the recipients using the --to and --cc options:
reply via email
To: pgsql-admin@postgresql.org
Cc: prathap.vathuluru@outlook.com, pgsql-admin@lists.postgresql.org
Subject: Re: Error LOG: could not receive data from client: Connection reset by peer
In-Reply-To: <MAXPR01MB3328F773227E6C76B06CF21BFC22A@MAXPR01MB3328.INDPRD01.PROD.OUTLOOK.COM>
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
This inbox is served by DDX for PostgreSQL; see mirroring instructions
for how to clone and mirror all data and code used for this inbox