public inbox for [email protected]
help / color / mirror / Atom feedConfusing names
3+ messages / 2 participants
[nested] [flat]
* Confusing names
@ 2005-10-20 21:21 Simon Riggs <[email protected]>
2005-10-20 21:59 ` Re: Confusing names Neil Conway <[email protected]>
0 siblings, 1 reply; 3+ messages in thread
From: Simon Riggs @ 2005-10-20 21:21 UTC (permalink / raw)
To: pgsql-docs
Once before I mentioned that the Server Run-time Configuration chapter
was probably my most visited locations in the manual...
I like very much the split of that into two sections, but I think the
new chapter names are somewhat confusing.
My proposal would be to rename the chapters called
Server Run-time Environment
Run-time Configuration
to be
Server and Operating System Environment
Server Configuration Parameters
The first of these chapters is devoted exclusively to OS issues, some of
which are *not* run-time issues e.g. creating a database cluster, re-
configuring the OS kernel for various resources. Hence, I suggest
replacing the phrase Run-time with something associated with OS.
The second chapter is the server configuration chapter. It doesn't refer
to run-time *client* configuration, for example. Also the whole chapter
refers to "parameters" throughout, yet this is not mentioned in the
title. Also, the preset options section actually refers to settings that
are build-time parameters exposed at run-time, so perhaps the phrase
run-time is misleading.
Best Regards, Simon Riggs
^ permalink raw reply [nested|flat] 3+ messages in thread
* Re: Confusing names
2005-10-20 21:21 Confusing names Simon Riggs <[email protected]>
@ 2005-10-20 21:59 ` Neil Conway <[email protected]>
2005-10-20 22:16 ` Re: Confusing names Simon Riggs <[email protected]>
0 siblings, 1 reply; 3+ messages in thread
From: Neil Conway @ 2005-10-20 21:59 UTC (permalink / raw)
To: Simon Riggs <[email protected]>; +Cc: pgsql-docs
On Thu, 2005-20-10 at 22:21 +0100, Simon Riggs wrote:
> I like very much the split of that into two sections, but I think the
> new chapter names are somewhat confusing.
Yeah, I wasn't really sure about how to name them myself.
> My proposal would be to rename the chapters called
>
> Server Run-time Environment
> Run-time Configuration
>
> to be
>
> Server and Operating System Environment
> Server Configuration Parameters
IMHO "Operating System Environment" and "Server Configuration" would be
more concise.
-Neil
^ permalink raw reply [nested|flat] 3+ messages in thread
* Re: Confusing names
2005-10-20 21:21 Confusing names Simon Riggs <[email protected]>
2005-10-20 21:59 ` Re: Confusing names Neil Conway <[email protected]>
@ 2005-10-20 22:16 ` Simon Riggs <[email protected]>
0 siblings, 0 replies; 3+ messages in thread
From: Simon Riggs @ 2005-10-20 22:16 UTC (permalink / raw)
To: Neil Conway <[email protected]>; +Cc: pgsql-docs
On Thu, 2005-10-20 at 17:59 -0400, Neil Conway wrote:
> On Thu, 2005-20-10 at 22:21 +0100, Simon Riggs wrote:
> > I like very much the split of that into two sections, but I think the
> > new chapter names are somewhat confusing.
>
> Yeah, I wasn't really sure about how to name them myself.
>
> > My proposal would be to rename the chapters called
> >
> > Server Run-time Environment
> > Run-time Configuration
> >
> > to be
> >
> > Server and Operating System Environment
> > Server Configuration Parameters
>
> IMHO "Operating System Environment" and "Server Configuration" would be
> more concise.
Works for me.
Feeling patchy?
Best Regards, Simon Riggs
^ permalink raw reply [nested|flat] 3+ messages in thread
end of thread, other threads:[~2005-10-20 22:16 UTC | newest]
Thread overview: 3+ messages (download: mbox mbox.gz follow: Atom feed)
-- links below jump to the message on this page --
2005-10-20 21:21 Confusing names Simon Riggs <[email protected]>
2005-10-20 21:59 ` Neil Conway <[email protected]>
2005-10-20 22:16 ` Simon Riggs <[email protected]>
This inbox is served by agora; see mirroring instructions
for how to clone and mirror all data and code used for this inbox