pg.ddx.io  pgsql-hackers@postgresql.org mailing list archive  
help / color / mirror / Atom feed
From: Noah Misch <noah@leadboat.com>
To: Alvaro Herrera <alvherre@alvh.no-ip.org>
Cc: Tom Lane <tgl@sss.pgh.pa.us>
Cc: Kyotaro Horiguchi <horikyota.ntt@gmail.com>
Cc: iwata.aya@fujitsu.com
Cc: tsunakawa.takay@fujitsu.com
Cc: k.jamison@fujitsu.com
Cc: pgsql-hackers@lists.postgresql.org
Subject: Re: libpq debug log
Date: Fri, 4 Jun 2021 23:05:55 -0700
Message-ID: <20210605060555.GA216695@rfd.leadboat.com> (raw)
In-Reply-To: <20210409211611.GA23762@alvherre.pgsql>
References: <3928040.1617404844@sss.pgh.pa.us>
	<20210409211611.GA23762@alvherre.pgsql>

On Fri, Apr 09, 2021 at 05:16:11PM -0400, Alvaro Herrera wrote:
> Pushed now.

This added a PQtraceSetFlags() function.  We have a dozen PQset*() functions,
but this and PQresultSetInstanceData() are the only PQSomethingSet()
functions.  Is it okay if I rename it to PQsetTraceFlags()?  I think that
would be more idiomatic for libpq.





view thread (234+ messages)  latest in thread

Message-ID: <20210605060555.GA216695@rfd.leadboat.com>
Permalink:  ../20210605060555.GA216695@rfd.leadboat.com/
Also on:    postgresql.org/message-id/20210605060555.GA216695@rfd.leadboat.com

 · 

reply

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Reply to all the recipients using the --to and --cc options:
  reply via email

  To: pgsql-hackers@postgresql.org
  Cc: noah@leadboat.com, alvherre@alvh.no-ip.org, tgl@sss.pgh.pa.us, horikyota.ntt@gmail.com, iwata.aya@fujitsu.com, tsunakawa.takay@fujitsu.com, k.jamison@fujitsu.com, pgsql-hackers@lists.postgresql.org
  Subject: Re: libpq debug log
  In-Reply-To: <20210605060555.GA216695@rfd.leadboat.com>

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

This inbox is served by DDX for PostgreSQL; see mirroring instructions
for how to clone and mirror all data and code used for this inbox