pg.ddx.io  pgsql-hackers@postgresql.org mailing list archive  
help / color / mirror / Atom feed
From: Christoph Berg <myon@debian.org>
To: Kyotaro Horiguchi <horikyota.ntt@gmail.com>
Cc: pgsql-hackers@postgresql.org
Subject: Re: "box" type description
Date: Wed, 31 Mar 2021 13:43:47 +0200
Message-ID: <YGRgcxaMCFized8b@msg.df7cb.de> (raw)
In-Reply-To: <20210331.113240.1063412187478637420.horikyota.ntt@gmail.com>
References: <YGI8Leuk0WvmNWLr@msg.df7cb.de>
	<20210331.113240.1063412187478637420.horikyota.ntt@gmail.com>

Re: Kyotaro Horiguchi
> Returing to the description of pg_types, it should be changed like
> this following the discussion here.
> 
> - pg_catalog | box  | geometric box '(lower left,upper right)'
> + pg_catalog | box  | geometric box 'lower left,upper right'
> 
> But I find it hard to read. I fixed it instead as the following in the
> attached. However, it might rather be better not changing it..
> 
> + pg_catalog | box  | geometric box 'pt-lower-left,pt-upper-right'

I like that because it points to the "point" syntax so users can
figure out how to spell a box.

Christoph





view thread (7+ messages)  latest in thread

Message-ID: <YGRgcxaMCFized8b@msg.df7cb.de>
Permalink:  ../YGRgcxaMCFized8b@msg.df7cb.de/
Also on:    postgresql.org/message-id/YGRgcxaMCFized8b@msg.df7cb.de

 · 

reply

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Reply to all the recipients using the --to and --cc options:
  reply via email

  To: pgsql-hackers@postgresql.org
  Cc: myon@debian.org, horikyota.ntt@gmail.com
  Subject: Re: "box" type description
  In-Reply-To: <YGRgcxaMCFized8b@msg.df7cb.de>

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

This inbox is served by DDX for PostgreSQL; see mirroring instructions
for how to clone and mirror all data and code used for this inbox