pg.ddx.io  pgsql-hackers@postgresql.org mailing list archive  
help / color / mirror / Atom feed
From: Peter Eisentraut <peter.eisentraut@2ndquadrant.com>
To: James Coleman <jtc331@gmail.com>
To: Robert Haas <robertmhaas@gmail.com>
Cc: Bruce Momjian <bruce@momjian.us>
Cc: Tom Lane <tgl@sss.pgh.pa.us>
Cc: Tomas Vondra <tomas.vondra@2ndquadrant.com>
Cc: Julien Rouhaud <rjuju123@gmail.com>
Cc: pgsql-hackers <pgsql-hackers@postgresql.org>
Subject: Re: suggest to rename enable_incrementalsort
Date: Sun, 5 Jul 2020 12:20:21 +0200
Message-ID: <836dfad2-d15b-36f1-9121-142bd505e090@2ndquadrant.com> (raw)
In-Reply-To: <CAAaqYe_Pab2-3_kaaPSc1WZZouWAPsKQ4EsDAsdF=coJeB2yqQ@mail.gmail.com>
References: <df652910-e985-9547-152c-9d4357dc3979@2ndquadrant.com>
	<CAOBaU_bsOKEXgF_ik3bjAfV7HQAM+2MTbAwtKujqiu1YueeUiQ@mail.gmail.com>
	<20200621112159.qtgedtrqw2c47pm4@development>
	<CA+TgmoazhPwebpOwNbHt1vJoos1eLYhJVQPka+pptSLgS685aA@mail.gmail.com>
	<2037457.1592836877@sss.pgh.pa.us>
	<20200622152219.GC28999@momjian.us>
	<CA+TgmoZB2R-kyT+vO8HU=vxxyN-NGa=fJq9LUT7sASfroQkUUA@mail.gmail.com>
	<CAAaqYe_Pab2-3_kaaPSc1WZZouWAPsKQ4EsDAsdF=coJeB2yqQ@mail.gmail.com>

On 2020-07-02 17:25, James Coleman wrote:
> I think the change makes a lot of sense. The only reason I had it as
> enable_incrementalsort in the first place was trying to broadly
> following the existing GUC names, but as has already been pointed out,
> there's a lot of variation there, and my version of the patch already
> changed it to be more readable (at one point it was
> enable_incsort...which is short...but does not have an obvious
> meaning).
> 
> I've attached a patch to make the change,

committed

-- 
Peter Eisentraut              http://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Remote DBA, Training & Services





view thread (14+ messages)

Message-ID: <836dfad2-d15b-36f1-9121-142bd505e090@2ndquadrant.com>
Permalink:  ../836dfad2-d15b-36f1-9121-142bd505e090@2ndquadrant.com/
Also on:    postgresql.org/message-id/836dfad2-d15b-36f1-9121-142bd505e090@2ndquadrant.com

 · 

reply

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Reply to all the recipients using the --to and --cc options:
  reply via email

  To: pgsql-hackers@postgresql.org
  Cc: peter.eisentraut@2ndquadrant.com, jtc331@gmail.com, robertmhaas@gmail.com, bruce@momjian.us, tgl@sss.pgh.pa.us, tomas.vondra@2ndquadrant.com, rjuju123@gmail.com
  Subject: Re: suggest to rename enable_incrementalsort
  In-Reply-To: <836dfad2-d15b-36f1-9121-142bd505e090@2ndquadrant.com>

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

This inbox is served by DDX for PostgreSQL; see mirroring instructions
for how to clone and mirror all data and code used for this inbox