agora inbox for pgsql-sql@postgresql.org  
help / color / mirror / Atom feed
From: Sribeiro <info@simetriastudio.com>
To: pgsql-sql@postgresql.org
Subject: Re: ERROR while creating new user - could not open relation mapping file global/pg_filenode.map
Date: Thu, 3 Dec 2015 09:33:38 -0700 (MST)
Message-ID: <1449160418085-5876161.post@n5.nabble.com> (raw)
In-Reply-To: <566060E1.6070808@aklaver.com>
References: <1449100566874-5875998.post@n5.nabble.com>
	<565F8951.7090505@aklaver.com>
	<1449102851217-5876007.post@n5.nabble.com>
	<565F8F44.2060200@aklaver.com>
	<1449103913630-5876012.post@n5.nabble.com>
	<565F9916.8050800@aklaver.com>
	<1449107178100-5876028.post@n5.nabble.com>
	<565FCD37.3080804@aklaver.com>
	<1449147608774-5876118.post@n5.nabble.com>
	<566060E1.6070808@aklaver.com>
List-Unsubscribe: <mailto:majordomo@postgresql.org?body=unsub%20pgsql-sql>

1) yes, I have a fresh install from yesterday in the /usr/local/var/postgres
directory. Yesterday there was no server.log in that directory, but today I
have a server.log in that directory. There's only one timestamp:
/LOG:  database system was shut down at 2015-12-02 16:33:52 EST
LOG:  MultiXact member wraparound protections are now enabled
LOG:  autovacuum launcher started
LOG:  database system is ready to accept connections/

2) Yes, but only one server.log file with many entries/timestamps that
includes the timestamp mentioned previously.

3) Here is the path to the directory where the older server.log resides -
/Users/Serge/Desktop/postgres

4) Both installs have the pg_filenode.map inside the global directory, but
when I ran the commands from yesterday, I kept getting the error message:
/psql: FATAL:  could not open relation mapping file
"global/pg_filenode.map": No such file or directory /



--
View this message in context: http://postgresql.nabble.com/ERROR-while-creating-new-user-could-not-open-relation-mapping-file-glob...
Sent from the PostgreSQL - sql mailing list archive at Nabble.com.


-- 
Sent via pgsql-sql mailing list (pgsql-sql@postgresql.org)
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-sql



view thread (52+ messages)  latest in thread

Message-ID: <1449160418085-5876161.post@n5.nabble.com>
Permalink:  ../1449160418085-5876161.post@n5.nabble.com/
Also on:    postgresql.org/message-id/1449160418085-5876161.post@n5.nabble.com

reply

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Reply to all the recipients using the --to and --cc options:
  reply via email

  To: pgsql-sql@postgresql.org
  Cc: info@simetriastudio.com
  Subject: Re: ERROR while creating new user - could not open relation mapping file global/pg_filenode.map
  In-Reply-To: <1449160418085-5876161.post@n5.nabble.com>

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

This inbox is served by agora; see mirroring instructions
for how to clone and mirror all data and code used for this inbox